Back to overview
Degraded
Rolling Update
Mar 25 at 04:30pm CET
Affected services
Homepage
Portfolio Seite
Login
Dashboard
API
Resolved
Mar 25 at 05:02pm CET
All systems are now stable, and the update was completed successfully. Thank you for your understanding.
Affected services
Created
Mar 25 at 04:30pm CET
We perform a rolling update across our servers to apply important system-level improvements. During this process, some users may have experienced temporary service degradation or slow response times.
Affected services